通达信主图k线,中国十大药企上市公司

Q1:通达信主图有一个收盘站线指标,我要用K线和这个收盘站线指标对比看,求收盘站线源码。谢谢

收盘站线源码如下,并已经叠加K线图一起看了。如果不要那个水晶钻,可以把最后一行去掉。
DRAWKLINE(H,O,L,C);
C,LINETHICK2,COLORLIRED;
DRAWICON(C>0,C,25);

Q2:求助通达信在主图(K线图)今日K线上的涨停价处显示涨停价并画一条线,类似附图指标里的vol-tdx,...

可以编写在涨停处画线但有些细节问题需要说明例如连续涨停怎么画

Q3:只是在主图上显示涨停的K线,不涨停的不显示,如何编写呢?通达信的主图指标

涨停k线显示黄色,
如果不想显示可线可以用下面指标,在只显示收盘线.
效果如图.

STICKLINE(C/REF(C,1)>1.097 AND C=H,H,L,0,0),COLORYELLOW;

STICKLINE(C/REF(C,1)>1.097 AND C=H,C,O,2,0),COLORYELLOW;


或者用下面代码,涨停显示黄色,不涨停显示黑色.

STICKLINE(C/REF(C,1)>1.097 AND C=H,H,L,0,0),COLORYELLOW;

STICKLINE(C/REF(C,1)>1.097 AND C=H,C,O,3,0),COLORYELLOW;

STICKLINE(NOT(C/REF(C,1)>1.097 AND C=H),H,L,1,0),COLORBLACK;

STICKLINE(NOT(C/REF(C,1)>1.097 AND C=H),C,O,3,0),COLORBLACK;

Q4:通达信软件有主图反转k线的功能吗

通达信主图只能翻转坐标,不是真正意义上的K线翻转(输入:19回车即可),若需要K线翻转只能自编一个主图指标。

Q5:华西证券中如何才能把分时走势均线下面的成交量柱设置成红白绿三色?

600172点评: 走势转弱,仍有调整,建议等待
600001点评: 买盘已释放,暂时走弱,适当减磅

Q6:请各位大侠帮我做个选股公式啊,不胜感激!当K线变成白色时选股。

AA:=EMA(C,5)>EMA(C,20);
CC1:=EMA(C,5)<EMA(C,10);
DD:=CLOSE<OPEN;
XG:AA && CC1 && DD;